Unreal Engine 4.26-4.27 Livestream - Video Walkthrough (Including Metahumans)

For any workflow related issues, join our Discord server.

 

Requirements

  • Rokoko Studio 1.19
  • Unreal Engine 4.26 - 4.27
  • Rokoko Studio Subscription: Rokoko Studio Plus, Pro or Enterprise.
  • In order to livestream to Unreal Engine, you need to have installed the Unreal Engine plugin. Instructions for doing this can be found here. 

 

Video Walkthrough

 

Articles in this section

Knowledge base